1. Due to issues with external spam filters, QQ is currently unable to send any mail to Microsoft E-mail addresses. This includes any account at live.com, hotmail.com or msn.com. Signing up to the forum with one of these addresses will result in your verification E-mail never arriving. For best results, please use a different E-mail provider for your QQ address.
    Dismiss Notice
  2. For prospective new members, a word of warning: don't use common names like Dennis, Simon, or Kenny if you decide to create an account. Spammers have used them all before you and gotten those names flagged in the anti-spam databases. Your account registration will be rejected because of it.
    Dismiss Notice
  3. Since it has happened MULTIPLE times now, I want to be very clear about this. You do not get to abandon an account and create a new one. You do not get to pass an account to someone else and create a new one. If you do so anyway, you will be banned for creating sockpuppets.
    Dismiss Notice
  4. If you wish to change your username, please ask via conversation to tehelgee instead of asking via my profile. I'd like to not clutter it up with such requests.
    Dismiss Notice
  5. Due to the actions of particularly persistent spammers and trolls, we will be banning disposable email addresses from today onward.
    Dismiss Notice
  6. We have added another rule, please check the Rules post for more information.
    Dismiss Notice

Been unable to realign sentences or words.

Discussion in 'Suggestions & Bugs' started by OverReactionGuy, Apr 21, 2017.

  1. OverReactionGuy

    OverReactionGuy The only Sane one left

    Joined:
    Oct 10, 2014
    Messages:
    19,100
    Likes Received:
    89,020
    The align buttons are not working for me anymore.


    -edit-

    .... and my explanation of the problem deleted itself since I was playing around with the alignment without it doing anything.

    ...

    ...

    Yeah, basically I'm unable to use the align buttons and trying to do so would not only fail, but delete what I was writing in the first place apparently.

    Any idea what's going on or if I just need to clear my Cache?

    I think the BB code at least works, not sure.

    BB code works but I was unable to go back to rich text editor when I typed it in and anything I put under that centered text gets deleted.

    Does this work?
     
    Last edited: Apr 21, 2017
  2. HypoSoc

    HypoSoc Time, once consumed, has no meaning

    Joined:
    May 4, 2014
    Messages:
    5,092
    Likes Received:
    34,783
    Have you tried a different browser? Just to see if the probel persists? If it doesn't, then maybe resetting your browser will fix it.
    Your center text works fine.​
    And the align buttons seem to work for me.​
     
  3. OverReactionGuy

    OverReactionGuy The only Sane one left

    Joined:
    Oct 10, 2014
    Messages:
    19,100
    Likes Received:
    89,020
    I don't really like any other browser besides firefox. I'll probably clear my cache or reinstall the browser to see if that works.

    Only got this issue about a month ago I think. Wasn't much of a issue then but it started getting a bit annoying.
     
  4. tehelgee

    tehelgee The stern gaze of justice. Administrator

    Joined:
    Feb 12, 2013
    Messages:
    2,910
    Likes Received:
    12,184
    When people say to try a different browser during tech support, they don't mean change to it for good. They mean see if the same problem occurs with a different browser. If not, then it's the browser causing it and that helps narrow down the problem. If it persists through browsers, that's useful information that helps too.
     
  5. OverReactionGuy

    OverReactionGuy The only Sane one left

    Joined:
    Oct 10, 2014
    Messages:
    19,100
    Likes Received:
    89,020
    True... >.<

    It works perfectly on google chrome at least. So it's probably my firefox then.​
     
  6. Biigoh

    Biigoh Tanuki Moderator

    Joined:
    Feb 19, 2013
    Messages:
    24,874
    Likes Received:
    79,674
    It probably was a firefox or add-on update that is causing the issue. It has happened to me in the past and then it stopped on its own.
     
  7. OverReactionGuy

    OverReactionGuy The only Sane one left

    Joined:
    Oct 10, 2014
    Messages:
    19,100
    Likes Received:
    89,020
    Well, I deleted a few add-ons, my cache and upgraded firefox and it still doesn't work for me. Only option I assume would work is a fresh install at this point since I remember this started to happen when my firefox crashed a few times and refused to update automatically.

    Going to need to wait till tonight for the download, but I'll keep ya guys posted if this works.
     
    Biigoh likes this.
  8. OverReactionGuy

    OverReactionGuy The only Sane one left

    Joined:
    Oct 10, 2014
    Messages:
    19,100
    Likes Received:
    89,020
    Fresh instal did work and it's either one of these addons causing the problems. Video download helper, Ublock Origin, pop up blocker strict.