• The site has now migrated to Xenforo 2. If you see any issues with the forum operation, please post them in the feedback thread.
  • Due to issues with external spam filters, QQ is currently unable to send any mail to Microsoft E-mail addresses. This includes any account at live.com, hotmail.com or msn.com. Signing up to the forum with one of these addresses will result in your verification E-mail never arriving. For best results, please use a different E-mail provider for your QQ address.
  • For prospective new members, a word of warning: don't use common names like Dennis, Simon, or Kenny if you decide to create an account. Spammers have used them all before you and gotten those names flagged in the anti-spam databases. Your account registration will be rejected because of it.
  • Since it has happened MULTIPLE times now, I want to be very clear about this. You do not get to abandon an account and create a new one. You do not get to pass an account to someone else and create a new one. If you do so anyway, you will be banned for creating sockpuppets.
  • Due to the actions of particularly persistent spammers and trolls, we will be banning disposable email addresses from today onward.
  • The rules regarding NSFW links have been updated. See here for details.

Help: Alerts on the new system (Xenforo 2)

Akuma-Heika

The Devil Exists Within
Joined
Nov 7, 2016
Messages
14,106
Likes received
29,730
How do I get it to show things accurately? The number of alerts isn't correct (it keeps including alerts that I had previously opened [and before I check, I reload the page to make sure the number is accurate {at least that is how it worked with the previous site format}]). I have looked at preferences, but I am unsure if I can fix it by changing settings, or if it would get worse.

Edit: in the case just now for me, it said 148 new alerts, but at least 28 were part of the previous alert set
 
Last edited:
By the description, I'm not sure whether it's the same issue. If this is a matter of "I get new alerts for a threads, even though I didn't check it since I got the last alert", this is the way to fix it:

Click on your Account Icon on the bar > Preferences > Alert Preferences > [Undo tick on] Generate new alerts without reading threads > Save
 
By the description, I'm not sure whether it's the same issue. If this is a matter of "I get new alerts for a threads, even though I didn't check it since I got the last alert", this is the way to fix it:

Click on your Account Icon on the bar > Preferences > Alert Preferences > [Undo tick on] Generate new alerts without reading threads > Save
I got the mark read all button to work, which is helping.

The OG issue was I would check the alerts (usually 100+ due to not necessarily being able to check QQ daily) and get through them. When I got a chance to check my alerts later, the new alerts would be there, but the number would include some old ones (to use the example from the opening post, it said I had 148 new alerts, but somewhere between 28-36 were alerts I had checked a day or two ago, and thus were not new. I had even reloaded the page I was on before checking the alerts, since the number shown could be from the cache, rather than the current number in the case of reopening the browser or waking up the PC [not sure if this is an issue now with the update to xenforo]). It seems the mark read button is working though. Just an extra step I need to remember.
 

Users who are viewing this thread

Back
Top